Proxmox VE 更新软件数据包错误解决

安装好PVE后打开,会提示“无有效订阅”,You do not have a valid subscription for this server. Please visit www.proxmox.com to get a list of available options.

同时,每次开机或者点更新软件包,任务日志那边都会提示“错误:command ‘apt-get update’ failed: exit code 100”

原因是我们用的开源的pve,不能使用企业版的订阅更新源

完整的说明在pve官网有说明https://pve.proxmox.com/wiki/Package_Repositories

解决

打开pve的shell,建议用xshell打开,编辑 /etc/apt/sources.list.d/pve-enterprise.list

按i键进入编辑模式,加入#号注释,然后按esc退出编辑,输入wq保存并退出

vi /etc/apt/sources.list.d/pve-enterprise.list

暂无评论

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
上一篇
下一篇